Illustrator 1

Creating and Designing Graphics

Introduction

Adobe Illustrator, part of the Adobe Creative Suite package, it is a powerful application used to create and edit vector graphics. This extremely popular application is a considered an industry standard, and is used widely by graphic designers to create logos, illustrations, and artwork for signs, posters, packaging and many other printed products. Adobe Illustrator can also be used to create illustrative web graphics.

About this Class

This manual provides a basic introduction to the Illustrator interface and explores commonly used features by guiding students through various exercises and applying those skills and tools in creating an e-card. During this class, students will:

Illustrator 1 is the first in a series of Illustrator classes and is intended to serve as an introduction to the application and to vector graphics in general. In order to explore more advanced techniques, students should consider enrolling in Illustrator 2. In addition, after completing Illustrator 1, students are eligible to enroll in Illustrator special topics classes, such as Logos and Typography.

Prerequisites

Basic computer operation skills (mouse, keyboard, file management)

Other requirements

Access to Adobe Illustrator CC software

The Illustrator Interface

This section provides a brief overview of the Illustrator interface and describes its commonly-used components.

Interface Overview

The portion of the Illustrator interface that is used to view and edit documents is known as the Workspace. A wide variety of windows, tools and menus (known as Panels) can be displayed within the Workspace in order to provide quick access to the feaures needed for a given task.

Creating a New Document

  1. Open the Illustrator application.

  2. Click Create New

  3. In the New Document window, adjust the settings to those shown below and click Create.

Document settings: Unit=Pixels, Orientation=Portrait, Artboards=1, Width=800px, Height=1080px, Color Mode=RGB, Raster Effects= High(300ppi)

Interface Components

Diagram of the Illustrator interface, showing the Tools panel on the left, Control panel along the top, and the Properties Panel

Application Bar

The Application Bar contains the Workspace Switcher menu and a shortcut to Adobe Bridge and Adobe Stock. The Application Bar also contains the File, Edit, View, etc menus.

The Workspace Switcher menu can be used to arrange multiple windows. Depending on your project, there are a variety of window layout options that will suit your needs. Use the drop-down menu to choose one of the many available window layout options. For the rest of this tutorial, we will be using the Essensials workspace.

Document Window

The Document Window displays the file that you are currently working on. If you have multiple files open, each file appears as a tab in the Document Window, as shown above. The white rectangle inside the Document Window, which displays the printable area of the Workspace, is called the Artboard.

Tools Panel

The Tools Panel contains tools used to create and manipulate artwork (like a toolbox). To select a tool, simply click it. Tools with a triangle in the lower-right corner have additional tools hidden beneath them. To display hidden tools, click and hold a tool icon; a drop-down menu showing the hidden tools will appear.

The tools panel showing the various tool options that can be hidden under a given tool icon and revealed by clicking and holding

Control Panel

The Control Panel displays options for the currently selected tool. Control Panel options are generally a small subset of those available in other panels and menus. Keep in mind that there may be additional options for your selected tool beyond those displayed in the Control Panel.

Control Panel Not Appearing?

As of Illustrator 2020, the Control Panel is off by default.

To enable this feature for easier access to alignment and fill/stroke tools, go to Window > Control

Properties Panel

The Properties Panel offers options to further monitor and modify your artwork, and some of these settings can also be found in the Control Panel. There are also two other panels: the Layers Panel and the Libraries Panel. We will delve more into the Layers Panel later in the workshop; however, you will not be using the Libraries Panel.

Illustrator Practice Files

For the first half of the workshop, we will learn about the different tools available in Illustrator by working through different exercises.

We will start by going to Files > Open and then selecting Illustrator-Practice-2020

Layers Panel

In many of the Adobe Create Suite applications, documents are often organized and separated into different components called layers. You can edit and modify objects in each layer without affecting items in other layers. The Illustrator practice file has multiple layers, and throughout this exercise, we want to work within the 'Practice' layer in order to utilize the tools.

Go to the Layers Panel and select the 'Practice' layer.

Practice layaer from the Layers Panel is selected

Smart Guides

Before you begin, let's turn on Smart Guides. Smart Guides allow you to allign objects on your artboard easily, and it will greatly aid you on your projects.

To enable this feature, go to the Application Bar and select View > Smart Guides.

After selecting Smart Guides, there is a checkmark next to it in the View dropdown panel

Navigating the Workspace

Working in Illustrator often involves moving around the workspace in order to focus on different portions of your project. In this section, we discuss a few methods of navigating the workspace.

Zoom Tool

Icon for the Zoom tool

Zoom Tool:

The Zoom Tool lets you zoom in or zoom out to increase or decrease the document display size.

Quickly zoom with any tool by holding Alt/Option and scrolling with the mouse/trackpad or by hitting Ctrl/Command and +/-

Hand Tool

Icon for the Hand tool

Hand Tool:

Used to move around the Artboard when the document is zoomed in beyond the workspace.


Shortcut: Hold Spacebar while dragging with the mouse.

Fit Artboard in Window

Fit Artboard in Window

Used to quickly fit the artboard within the current window.

In the Application Bar, go to View > Fit Artboard in Window

Shortcut: Ctrl/Command + 0

Creating and Altering Basic Shapes

In this section, we will create basic shapes with the Shape Tools and alter its form with the Selection Tool. We will also learn how to change the appearance of a shape by modifying its Fill Color, Stroke Color, and Stroke Weight.

Creating a Square

Icon for rectangle tool

Rectangle Tool

Use the Rectangle Tool to draw rectangles and squares.

Hold the Shift key to draw a perfect Square.

Hold the Alt/Option key to draw the shape from the center out (rather than from one corner to the other)

Shortcut: M

    Icon for rectangle tool
  1. In the Tools Panel, Click the Rectangle Tool to select it.

  2. Create a square by holding the Shift Key while dragging out.

  3. Drawing a square by dragging from one corner of the square template to the opposite corner

    Selection Tool

    Icon for the Selection tool

    Selection Tool

    Use this tool to select, move, resize, rotate, etc. entire objects or groups of objects.

    Select multiple objects by holding Shift and clicking each additional object, or by clicking and dragging a box around the objects you'd like to select.

    Shortcut: V

  4. In order to create a copy, first select the square with the Selection Tool. Next, hold down the Alt/Option key while dragging out.

  5. A GIF showing how to make a copy of the square. Note that as you hold the Alt/Option key, the cursor changes to two cursors stacked on top of each other
  6. With the Selection Tool, move the copy over to the neighboring template. We want to resize the shape while maintaining the same proportions, so hold the Shift Key while dragging out a corners until it matches the template.

  7. A GIF showing how the square is resized to the size of the template The Fill icon
  8. In the Tools Panel, double-click the white swatch in order to change the Fill, which is the color of the shape.

  9. The Stroke icon
  10. To change the color of the outline, go to the Tools Panel and click on Stroke. In a similar fashion, double-click the stroke swatch to change the Stroke Color.

  11. We can increase or decrease the stroke weight by going to the Control Panel. Locate "Stroke" and input a value to your liking for the Stroke weight.

  12. The stroke weight is set to 5 pt.

Creating a Circle

    The Fill Color is blue and the stroke is set to none.
  1. In this case, we do not want an outline for our circle. In the Tools Panel, click the stroke swatch then select the small white box with a red slash through it, which means none.

  2. The Ellipse icon

    Ellipse Tool

    Use the Ellipse tool to easily draw ellipse and circles.

    Hold the Shift key to draw a perfect circle.

    Hold the Alt/Option key to draw the shape from the center out (rather than from one corner to the other)

    Shortcut: L

    The Ellipse icon
  3. In the Tools Panel, hold down on the Rectangle Tool to display the hidden tools, and select the Ellipse Tool

  4. In order to draw a circle, we would hold the Shift Key, but before we do that, we want to make a minor change. By default, we start by creating shapes from the corner, but we can also draw shapes from the center out by holding the Alt/Option key while dragging out. Combine both of these steps and hold the Shift Key and Alt/Option key while drawing a circle.

  5. The GIF is showing how a circle is drawn from the center out
  6. Make a copy then move the shape to the right. Hold Shift and resize the shape.

Creating a Triangle

    The Fill is set to none and the Stroke Color is green
  1. In the Tools panel, select Fill and set it to none.

  2. Change the Stroke to any color that you like.

  3. The Polygon Tool icon
  4. Hold down on the Ellipse Tool and select the Polygon Tool from the hidden panel.

  5. If you draw a shape with the Polygon Tool it is likely that it is not a triangle, but we can change the number of sides of the polygon. Drag out a shape (don’t let go of your click) and tap the down arrow key from your keyboard to change the number of sides until you get a triangle. Before you let go, hold down the Shift Key to align the base then let go of the click.

  6. A GIF showing how an octagon is converted to a triangle with its base is alligned
  7. While moving the triangle, make sure to click directly on the stroke to move it because the shape does not have a Fill Color.

  8. With the Selection Tool, stretch the top of the triangle upwards and move the sides inward, matching as closely as possible to the template. Make a copy.

  9. A GIF showing how the triangle is reshaped to match the template.
  10. The second triangle is rotated 90 degrees clockwise, and instead of trying to rotate the triangle to exactly 90 degrees, let's set the rotation to 45 degree increments. Select the copy of the triangle with the Selection Tool and hover over the corner until the cursor becomes a double-sided arrow. Next, hold down the Shift Key and rotate the triangle 90 degrees.

  11. A GIF showing how the traingle is rotated 90 degrees clockwise
  12. Resize the triangle and you are done!

Transforming Shapes with Anchor Points

In Illustrator, every shape is composed of points connected by paths; we can change a shape by manipulating individual points with the Direct Selection Tool. In this section, we will focus on utilizing the Direct Selection Tool to create unique shapes.

Transforming a Rectangle

  1. Draw a rectangle and reposition if necessary.

  2. Make a copy of the rectangle.

  3. Direct Selection Tool

    Icon for the Direct Select tool

    Direct Selection Tool:

    Use this tool to select individual anchor points within a shape.

    Select individual anchor points or path segments by clicking on them, or select an entire path or group by selecting any other spot on the item.

    Select multiple anchor points by holding Shift and clicking each additional point, or by dragging a box around all points you would like to select.

    Shortcut: A

  4. From the Tools Panel, choose the Direct Selection Tool. Click once on the top-right anchor point to select it and then click and drag the anchor point inwards.

  5. Dragging the top-right anchor point of the rectangle downwards with the Direct Selection Tool

Creating an Organic Shape

  1. Draw a circle and reposition if necessary.

  2. Make a copy and use the Direct Selection Tool to select the bottom anchor point. Click and drag the point downwards.

  3. Dragging the bottom anchor point of the circle downwards with the Direct Selection Tool
  4. We can adjust the curvature of the shape with handles. Depending on the angle and length of the handles, it changes the direction and size of the curve. Select the bottom anchor point with the Direct Selection Tool then drag the handles away from the shape until curvature of the shape matches the template.

  5. Dragging the handles outwards with the Direct Selection Tool
  6. Make a copy then click on the left anchor point with the Direct Selection Tool. Rotate the handles slightly inwards by dragging the top handle to to the right. Afterwards, select the top anchor point and drag it downwards.

  7. A GIF showing how the top handle of the left anchor point is rotated slightly inwards and the top anchor point is dragged downwards A closeup screenshot of the final organic shape

Creating a Rounded Square

  1. Draw a square and choose a Fill Color.

  2. Inside the shape, there are four white circles near each corner, and these allow us to round the corners of the square. Click on a white circle and drag it inwards.

  3. Dragging the top-left white circle inwards
  4. The previous step rounded all the corners at once, but we can also round out a specific corner. Click on the anchor point with the Direct Selection Tool to active it and drag the the white circle inwards.

  5. After selecting the top-right anchor point, the corresponding white circle is dragged inwards
  6. Let's adjust the transparency of the shape by lowering its Opacity. Go to the Properties Panel and change the opacity to 50%.

  7. The Opacity is set to 50% After changing the opacity, the shade of blue is more transparent, allowing more of the pink to shine through from the template. The final shape looks purple.

Pen Tool

In Illustrator, the Pen Tool is used to draw custom shapes from scratch by laying out a series of curve and corner points connected by paths. We’ll complete a few practice exercises.

Exercise 1: Straight Lines

    The Fill is set to none and the Stroke Color is dark blue
  1. Before you start drawing, make sure that the Stroke Color is set to a color that you can see easily and that the Fill Color is set to none

  2. In the Tools Panel, select the Pen Tool.

  3. The Icon for the Pen tool

    Pen Tool

    The Pen tool is used to create anchor points and adjust the angles of the curves connecting them.

    Click once to create an anchor point. A line appears from the last anchor point you've placed, connected to wherever your mouse cursor is on screen. Click again to create additional points.

    Click and drag to set the angle for the control handle, which affect the angle of lines (also known as paths) that connect the anchor points.

    Click the first point you created to close your shape and stop adding new points.

    To stop creating new points without closing your shape, hit the Esc key or select another tool.

  4. Click once in the center of point 1 to place your first anchor point. The Pen Tool creates paths between multiple points, so we won’t see a line appear until we place the next point.

  5. Click once on point 2 to place another anchor point. This time, a line should appear between points 1 and 2.

  6. Screenshot showing the Pen Tool being used to create and connect anchor points
  7. Click on points 3 and 4 to continue drawing the shape.

  8. To close the shape, hover over point 5 until you see a small circle appear next to your cursor. This indicates that Illustrator will now close the path. Click on point 5 to close the path.

  9. Anchor points closed by the Pen Tool
Drawing a parallelogram using the Pen Tool by clicking on each corner

Exercise 2: Curved Lines

    The Icon for the Pen Tool
  1. For this exercise, we will be creating a curved line with handles. With the Pen Tool still selected, click on point 1 and drag upwards toward the red circle and release the mouse. Though we won’t see a line appear until we create the next point, adding these handles to our first point sets the stage for a curved line.

  2. Dragging the first point upwards with the Pen Tool to create a handle
  3. Click in the center of point 2 and drag downwards toward the red circle. A curved path is created between points 1 and 2. Note that if we dragged upwards at point 2, the curve would have formed an S shape instead of a U shape.

  4. Dragging to connect the two anchor points into a curved line
  5. Finish the curved line by Clicking once in the center of point 3 and drag upwards toward the red circle.

  6. Dragging to connect the last anchor point into a curved line
  7. Since this is not a closed shape, we will need to press the Enter key in order to move on to another task. Using the Direct Selection Tool, we can move the handles to adjust the curves.

  8. The final shape looks like a sideways S shape

Exercise 3: Heart

The first two exercises covered the bare essentials of the Pen Tool; now, we will apply what we learned by drawing a heart! We will use this heart in the e-card later. Make sure that you are not still editing your curve from Exercise 2. Either press the Enter key or switch to the Selection tool, then back to the Pen tool.

Before moving onto the next section, try to do this exercise without help. .

  1. Click on point 1 to start the shape.

  2. Drawing curved lines in the shape of a heart using the Pen tool
  3. Click point 2 and drag upwards to create a set of handles. It will help to hold Shift while dragging handles -- this will restrain their angle to 45 degree increments.

  4. Click on point 3 and drag slightly to the left.

  5. Drawing curved lines in the shape of a heart using the Pen tool
  6. Click point 4, but do not drag! We want this to be a corner.

  7. Click point 5 and drag your cursor to the left.

  8. Click point 6 and drag your cursor downward.

  9. Drawing curved lines in the shape of a heart using the Pen tool
  10. Hover over point 7 until you see a small circle appear next to your cursor. This indicates that Illustrator will now close the path. When you see the circle appear, click point 7.

  11. Drawing a heart with the Pen Tool
  12. If needed, adjust the shape of the heart by using the Direct Selection Tool and playing with the handles and anchor points to match the dotted outline as closely as possible.

  13. The Fill is light red and the Stroke is set to none
  14. Change the Fill Color to a light red and set the Stroke to none.

  15. The final shape is a light red heart with no outline
  16. If you have time, practice making your own shapes with the Pen Tool! The kind of curve that the Pen Tool makes is called a bezier, and it is used in an extremely wide variety of softwares including programs for design, sound production, and animation.

For even more practice, here’s a fun game to help you master the pen tool: http://bezier.method.ac/

Shape Builder Tool

The Shape Builder Tool allows us to combine and delete shapes. We will explore these two features in the Cloud and Moon exercise.

Cloud

  1. First we will use the rubberband method to select all of the shapes. Use the Selection Tool and drag over the area to select the shapes.

  2. Dragging over the cloud to with the Selection Tool to select the shapes
  3. From the Tools Panel, click on the Shape Builder Tool. Drag over all the shapes to create a line connecting all the pieces. Let go of the click and the shapes should be combined into a large cloud.

  4. Using the Shape Builder Tool to combine the shapes The final cloud shape

Moon

  1. Using a similar process, select both circles with the rubberband method.

  2. Both circles are selected
  3. While on the Shape Builder Tool, hold the Alt/Option Key while dragging a line though the left circle to delete that part of the overlapping shape.

  4. Using the Shape Builder Tool to delete the left circle The final moon shape

Pathfinder

Like the Shape Builder Tool, Pathfinder also allows us to combine and delete shapes. The only difference is the fact that we can choose from a list of preset options in Pathfinder to create our unique shape. Let's look at how Pathfinder works by applying it to the two previous exercises.

The Pathfinder Panel

Pathfinder

The Pathfinder Panel allows you to create more complex shapes by combining or subtracting two or more overlapping shapes. Access Pathfinder via Window > Pathfinder

Select two or more overlapping shapes and use the Shape Modes buttons in the Panel to combine them.

The four modes are:

Pathfinder options

Cloud

  1. Undo the changes with Ctrl/Command+z until you revert both the Cloud and Moon examples to its orginal state.

  2. Use the rubberband method to select all of the shapes.

  3. All shapes composing the cloud is selected
  4. In the Application Bar, go to Windows > Pathfinder.

  5. A screenshot showing how Pathfinder selected from the View menu Icon for Unite
  6. Select Unite from the list of Shape Modes.

  7. Unite is selected from the Shape Mode Options

Moon

  1. Select both shapes with the rubberband method.

  2. Both circles are selected Icon for Minus Front
  3. From Shape Modes, select Minus Front.

  4. Minus Front is selected from the Shape Mode options

As you can see, Pathfinder and the Shape Builder Tool accomplishes the same task, and it all comes down to personal preference.

Type Tool

The Type Tool is very similar to other programs that utilize text. We will look at how we can change the properties of the text with the following exercise.

    Type Tool icon
  1. From the Tools Panel, select the Type Tool.

  2. Drag a text box that matches the dotted template and write a message of your choice.

  3. A text box with the message inside
  4. Highlight the entire message to select it.

  5. Go to the Properties Panel and change the Fill and/or Stroke Color.

  6. The Fill is dark green and the Stroke is set to none
  7. Use the dropdown to explore the variety of Fonts and choose one to your liking.
  8. Character Settings: Font=Monaco and Font Size=48 pt
  9. Change the Font Size, and if part of your text is missing it means your text is too large for the size of the text box. To fix this, you need to decrease the size of your font or increase the size of your text box.
  10. The message Hello! :) is in green

Grouping Shapes

Grouping shapes is a useful feature in Illustrator because we can move all the shapes at once without having to select all of them each time. We will group the shapes of the eye to help us create the second eye.

  1. Select all the shapes with the rubberband method then right-click and select Group.

  2. All the shape composing the eye is selected The Group option is selected from the menu
  3. In order to create the other eye, right-click and select Transform > Reflect...

  4. The transform and reflect options are selected from the two menus
  5. From the menu, choose to reflect over the Vertical axis and click Copy.

  6. The axis is set to vertical and Copy option is selected
  7. Move the copy and align it to the other eye.

  8. The final pair of eyes

    With the exercises completed, we will apply these skills in our next project! Don't close this tab because we will use the heart we created from this file in the e-card later.

Creating an E-card

Now that we have gained a better idea of the program, we will utilize these tools in this e-card exercise.

Document Setup

Use the blank document you created at the beginning of the workshop. Refer to these document settings if you need to recreate it:

Document settings: Unit=Pixels, Orientation=Portrait, Artboards=1, Width=800px, Height=1080px, Color Mode=RGB, Raster Effects= High(300ppi)

Modifying Shape Paths for the Body

  1. In the Tools Panel, Click the Ellipse Tool.

  2. Create a vertical ellipse.

  3. With the ellipse selected, go to the Tools Panel and locate the Fill. Change the Fill Color of the ellipse to dark blue. Since we do not want a stroke, click on the stroke swatch and select the white square with the red slash through it, which means no color.

  4. A dark blue vertical ellipse with no stroke
  5. In the Tools Panel, select the Direct Selection Tool then click on the right-most anchor point of the body. Next, click and drag downwards. Repeat on the other side, trying your best to make both curves as even as possible

  6. A GIF showing how to drag the left and right anchor point downwards to create an egg-like shape
  7. In order to finish the body, we will flatten the top of the shape. With the Direct Selection Tool, click and drag the top-most anchor point downwards.

  8. A GIF showing how to drag the top anchor point downwards to flatten the shape

    The finished shape should look something similar to this:

    The finished shape looks like an egg
  9. We want to recreate the shape for the belly so use the Selection Tool to select the blue body. While holding the Alt/Option key, click and drag the body to create a copy.

  10. In the Tools Panel, change the Fill Color to white.

  11. While holding down Shift, downsize the shape using the Selection Tool. Position the shape on the lower half of the body.

  12. A white colored copy of the body is positioned on the lower half of the shape

Creating the Beak

  1. Next, add a beak to the penguin by creating a small horizontal ellipse. Change the Fill to coral and position the beak above the belly.

  2. A small coral horizontal ellipse is placed above the belly

    Using Pathfinder for the Eyes and Wings

    For the next two body parts, we will be using the Pathfinder Tool. First, we will create the crescent shaped eyes.

  3. Click on the Ellipse Tool and create a horizontal ellipse that is slightly circular.

  4.  A coral horizontal ellipse that is slightly circular
  5. Create a horizontal ellipse then position it on the lower half of the circle. Select both shapes with the Selection Tool.

  6. A blue horizonal ellipse is on top of lower half the coral ellipse Icon
  7. In the Application Bar, go to Windows > Pathfinder. From the Shape Modes, select Minus Front to create the crescent shaped eyes.

  8. A coral crescent shaped eye
  9. While holding Shift, resize the eye using the Selection Tool. Now position the eye on the body and change the Fill to white.

  10. The left eye is alligned with the end of the beak and it is moved it slightly upwards
  11. Create a copy of the eye then position the second eye on the body.

  12. The right eye is alligned with the center of the left eye and with the end of the beak

    The last body part we will be using Pathfinder for are the wings.

    Eyedropper Tool

    Icon for the Eyedropper Tool

    Eyedropper Tool

    Use this tool to select color from another area of your artboard and replicate the color for an object.

    Shortcut: I

  13. Use the Ellipse Tool to create a long horizontal ellipse. We want the wings to be the same shade of blue as the body, so select the ellipse then go to the Tools Panel and click on the Eyedropper Tool. Click on the body to replicate the color.

  14. A long dark blue horizonal ellipse
  15. Using the Rectangle Tool, drag a rectangle up to the halfway point of the ellipse.

  16. An orange rectangle is positioned on top of the lower half of the ellipse
  17. With both the rectangle and ellipse selected, click on Minus Front from the Pathfinder options to create a half ellipse. Resize and rotate the wing then position it on the body.

  18. For the left wing, the curved part of the half ellipse is facing towards the body and it is angled pointing outwards.
  19. For the second wing, use the Selection Tool to select the first wing and right-click. Select Transform > Reflect. From the panel, choose Vertical axis then click Copy. Move the wing to the right side of the body.

  20. A panel with the Vertical reflection and Copy selected For the right wing, the curved part of the half ellipse is facing towards the body and it is angled pointing outwards

    Combining Shapes with the Shape Builder Tool

  21. Draw a circle with the Ellipse Tool by holding Shift while dragging out. Select the Eyedropper Tool and Click on the beak to replicate the shade of coral for the feet.

  22. A coral circle
  23. Select the Rounded Rectangle Tool. Begin moving your cursor to the upper right area above the circle until the Smart Guides indicate that your cursor is above the “intersection” point of the circle. From that area, drag a rounded rectangle to the point where the Smart Guides indicate the location of the “anchor” point.

  24. Rounded Rectangle Tool Not Appearing?

    As of Illustrator 2020, the Rounded Rectangle Tool is hidden from the Tool Panel.

    To enable this tool, go to bottom of the Tools Panel and click on the icon with three dots. From the expanded panel, select the Rounded Rectangle Tool.

    Icon for the Shape Builder Tool
  25. Right now, the circle and the rounded rectangle are separate shapes, but we can combine both shapes using the Shape Builder Tool. First, select both shapes then click on the Shape Builder Tool. Click and hold while dragging a line through all the pieces. Resize the shape and allign the foot with the halfway point of the eye.

  26. Using the Shape Builder Tool to drag through the pieces of both the circle and the rounded rectangle The left foot is alligned with the halfway point of the left eye
  27. Make a copy of the foot and position it the same manner.

  28. The right foot is alligned with the halfway point of the right eye

    Moving Objects to Another Document

  29. We will now drag the heart we created from the practice files. Click on the Illustrator Practice Files tab, and within the Pen Tool Exercise, find the heart we created earlier. With the Selection Tool, click and hold while dragging the heart to the other tab. Release once a green plus sign appears on the Penguin E-Card document. Finally, position the heart on the belly.

  30. The heart is placed on the middle of the belly, equidistant from the top of the beak and from the top of the foot

    Removing Shapes with the Shape Builder Tool

    For this part of the tutorial, we will add dimension to the penguin by creating shadows with the Shape Builder Tool.

  31. First, we will add a shadow to the beak. Drag a rectangle to the halfway point of the ellipse then change the fill to black.

  32. The rectangle meets the horizontal halfway point of the beak
  33. In order to have a more shadow-like effect, go to the Properties Panel and lower the Opacity to a somewhere between 10-15%.

  34. In the Properties Panel, the opacity is set to 13% A gray rectangle is on top of the lower half of the beak
  35. In this case, we do not want to use the rubberband method to select the beak and the rectangle because it will also select the shapes behind it, so we will have to use a different method. Using the Selection Tool select the gray rectangle then hold Shift while clicking on the beak. Next, click on the Shape Builder Tool in the Tools Panel. Hold down the Alt/Option key and click the gray area outside of the beak.

  36. A GIF illustrating how both shapes are selected and the Shape Builder Tool is used to remove the excess gray area Half of the beak is a darker shade of coral
  37. In a similar fashion, we will add a shadow that covers half of the penguin. Drag a rectangle to the vertical halfway point of the penguin and change the Fill to black.

  38. The rectangle meets the vertical halfway point of the body
  39. Go to the Properties Panel and lower the Opacity to a somewhere between 10-15%.

  40. In the Properties Panel, the opacity is set to 10% A shadow covers half of the penguin
  41. In order to get rid of the unnecessary gray area, first use the rubberband method to select all the shapes. Click on the Shape Builder Tool then hold the Alt/Option key and click the gray area outside of the penguin.

  42. A Gif showing how both shapes are all shapes are selected and the Shape Builder Tool is used to remove the excess gray area The finished penguin

    Grouping Objects

  43. Right now, all the parts of the penguin are individual pieces, but you can group these shapes together. This allows you to easily move and resize the penguin without having to use the rubberband method each time. First, select the penguin using the rubberband method then go to Object > Group. To ungroup the shapes, go to Object > Ungroup.

  44. A panel with the Group option selected

    Creating A Background

  45. With the completed penguin, it is time to place a background. To start, select the Rectangle Tool and place your cursor at the corner of the document where the Smart Guides indicate the “Intersect” point. Drag a rectangle to the opposite corner.

  46. A light pink rectangle covers the artboard From the Tools Panel, the Gradient Fill is highlighted in green in the picture
  47. In this tutorial we end up choosing a solid background, but you can choose between a solid and a gradient background. With the background shape selected, click the Gradient Fill (highlighted in green in the picture) from the Tools Panel under Fill/Stroke Color.

    1. Make sure the the solid color swatch square in on top of the hollow square (since we want to change the Fill not the Stroke), then choose a type of gradient.

    2. The Gradient panel with options for color and angle
    3. Double-click the solid color swatch in the gradient slider bar to change the color.

    4. A slide in the gradient panel, going from white to black Icon for changing the color mode in the Gradient Tool
    5. In order to change the color mode, click the icon in the upper right corner of the panel and select RGB. From there, choose any color that you like.

    6. Panel showing the different types of color modes
    7. By moving the gray diamond shapes above the Gradient slider, it allows us to adjust the color transitions in the gradient. Play around with it until you end up with a product that you like.

    8. In order to add more colors to the gradient, hold down the Alt/Option key while clicking and dragging a swatch on the gradient slider. Change the color in the same way as mentioned in steps 2 and 3.

    9. Finished gradient with gradient panel on the side
    10. Once you are pleased with your gradient, you can either leave it as your background or change the fill of the rectangle to a pale pink color.

  48. Our rectangle is currently above the penguin, but we can change the order of the layers. Right-click the rectangle then go to Arrange > “Send to Back”.

  49. Penguin with light pink background Icon for the Text Tool
  50. We are almost down with our e-card! The final part is adding text. In the Tools Panel, select the Type Tool. Drag out a text box and add a message.

  51. Change the size of the text by going to the Properties Panel and increasing the font size to 115 pt.

  52. In this tutorial we use the font Rockwell, but you can play with the style of fonts in the dropdown bar to find the font that you like.

  53. In the Properties Panel, the font is set to Rockwell and the font size is 115.
  54. With the text box selected, use the Eyedropper Tool and click on the body of the penguin to replicate the shade of blue for the text.

  55. We are done assembling the ecard! Next, let's finish the project by exporting and saving our work.

  56. The finished e-card with the text, penguin and background

Saving/Exporting Final Artwork

When saving or exporting from Illustrator, it is important to choose file formats and settings that are appropriate for the intended use of your artwork. In this section, we’ll first save and export our e-card then we will learn more about how we can save artwork properly for print and web applications.

Saving/Exporting the Ecard

  1. Go to File > Export > Export As...

  2. A screenshot showing File > Export > Export As... selected
  3. Change the file format to JPEG because it allows us to display millions of colors. Choose your desired folder and click Export.

  4. Menu settings: Save As:Penguin_Ecard.jpg, Where:Class Files, Format:JPEG
  5. From the JPEG menu, various options appear. You might notice that the color mode is set to RGB. The RGB color mode is suitable for artwork that will be viewed on screens because the colors will be vibrant on computer and phone screens. In addition, the resolution is set to 72 ppi because it is the default for for many devices. Keep all the settings the same and click OK.

  6. JPEG options menu

    Congratuations on completing the penguin ecard! You can send it to your friends, family, or whoever you wish to send it to. The following section will explain how you can save other projects.

Saving for the Web

Images used on the Web must meet specific file format and size requirements. For example, in order to use a banner graphic on a website, we’ll need to convert it to a different file format. This process is called image optimization.

Image Size/Resolution

Since image file sizes affect the amount of time it takes to load a web page into a browser, it’s important to keep file sizes as small as possible, while still maintaining reasonable quality.

Web Image Formats

Web browsers are only able to display a few types of images, therefore, we often need to convert original images into a web-friendly format. Different formats are used for different types of images:

Format Characteristics Best for
GIF Great at compressing flat color, but can only display 256 colors. Can display simple on/off transparency. Illustrations/text with flat colors, and animation
JPEG Can display millions of colors; smaller file size than PNG-24 Photographs, graded colors (ie: gradients)
PNG-8 Great at compressing flat color, but can only display 256 colors. Can display simple on/off transparency. (similar to GIF) Illustrations/text with flat colors
PNG-24 Able to display partial transparency (shadows, etc) Illustrations with more complex colors, screenshots, and non-photograph images

Optimizing Images

Fortunately, Illustrator includes features that make it easy to optimize web graphics.

  1. In the top menu bar, Choose File > Export > Save for Web.

  2. Illustrator attempts to choose the file format and settings that are best for the artwork in your document. As noted in the table above, GIF and PNG files are generally best for illustrative art.

  3. In the Save window that opens, Change the file name and save it to your desired folder.

  4. Click Save

Saving for Print

You can print Illustrator files from the computer that you created them on without issue, however, if you are printing files from another computer or sending them to a print shop, there are a few points to note:

Color Space

For printing, Illustrator files should be in CMYK color mode. Using the Print Preset when creating a new document sets the color mode to CMYK. To verify that your document is in CMYK mode:

  1. In the top menu bar, Choose File > Document Color Mode.

  2. Make sure that CMYK is selected.

Fonts

Fonts are stored on individual computers - there’s no guarantee that another computer or a print shop will have the font(s) you used in your document. To ensure that your type shows up as planned, it’s a good idea to convert your type to outlines. This means changing your type from live, editable type to shapes that Illustrator treats just like any other shape object. To convert type to outlines:

  1. Before outlining type, always Save a Copy of the file (File > Save a Copy).

  2. Make sure that all objects and layers are unlocked, then select everything in your document (Edit > Select All or Ctrl/Command + A).

  3. In the top menu bar, Choose Type > Create Outlines.

  4. DO NOT save outlined type in your original document - you won’t be able to edit it!

Links

Though we did not cover placing images into Illustrator files, you’ll likely encounter this feature as you work further in Illustrator. When images are placed into Illustrator documents, they are not embedded into the file; instead, a reference (link) to an external file is created. In order to print files with linked images, the external image files must be available. To avoid missing images, do one of the following:

  1. Place all of your linked files into one folder and supply this to your printer, along with your document file.

  2. Embed your linked files into the document:

    1. In the top menu bar, Choose Window > Links to open the Links Panel

    2. Select all of the files in the Links Panel, then Click the Menu Icon and Click Embed Image.

  3. Save your document as a PDF (see instructions below); linked files will automatically be embedded into the PDF.

  4. File Format

    Most print shopes use Adobe Creative Suite software, but they may not have the same version that you used to create your document. To avoid file format problems, it’s a good idea to save your final document in a universal format, such as PDF. To save a PDF from Illustrator:

    1. Outline your fonts first, following the directions above - fonts are not embedded in PDF documents.

    2. In the top menu bar, Choose File > Save As

    3. In the Save As window that opens, Choose Adobe PDF, then Click Save.

    4. In the Save Adobe PDF window that opens, Set the Adobe PDF Present field to High Quality Print.

    5. Click Save PDF.