Adobe Illustrator

Advanced Illustrator Techniques

Introduction

Welcome to Illustrator 2. This class is meant to serve as a continuation of what you learned in Illustrator 1 and a guide to creating advanced artwork in Illustrator.

About This Class

This manual serves two main purposes

Prerequisites

This class requires a basic familiarity with the Windows or Macintosh operating system and previous attendance of Illustrator 1 or equivalent experience.

Other Requirements

This class requires the Illustrator 2 class files folder provided by STS, as well as a computer with Adobe Illustrator. The project was created with Illustrator CC 2020, but you will be able to complete the project with other versions of Illustrator as well.

Poster Project

In today's workshop, we will create a poster to advertise for an ice cream social at Memorial Union. In addition to exploring intermediate and advanced tools in Illustrator, we will learn about utilizing basic design principles to convey our message in a aethetically pleasing manner.

Before you begin any design, it is important to understand what message you want to convey. Our goal is for students to want to come to this event and feel like they will have a great time there. Thus, we will focus on creating a joyful and inviting mood while informing students about the event through a simple design. This sets the tone for our design, the choice of colors, and the typography.

Illustrator 2 Practice File

For the first half of the class, we will learn about the Curvature Tool and create a few components of the poster.

Begin by downloading the Class Files "Illustrator2-Practice-2020" and then from Illustrator going to File > Open and select Illustrator2-Practice-2020

Setting up the Workspace

The Workspace layout determines what panels and options are available to you in your Illustrator interface. We will be using the Essentials layout in the class. To switch Workspace layouts, navigate to the Menu Bar and choose Window > Workspace > Essentials

Control Panel Not Appearing?

As of Illustrator 2020, the Control Panel is off by default.

To enable this feature for easier access to alignment and fill/stroke tools, go to Window > Control

However, it should be noted that all of the extra tools the Control Panel offers can be found in the Properties Panel next to the Layers Panel. Like the Control Panel, the Properties Panel will change features according to the Tool you're selected on.

Layers Panel

We will explore one of the most important organizing tools in Adobe Illustrator: layers. Using the Layers Panel not only helps you to organize your work, but it also allows others to easily navigate through your project when sharing files.

A project is often seperated into different components called layers. A single layer is conceptually a transparent sheet, allowing you to add content to as many layers as you would like, while being able to see the content on other layers as well. You can reorder and rename layers, hide them, or lock them to aid workflow on your project.

Renaming Layers

To change the title of the layer, double-click on the title and rename the layer.

Visibility

The eye icon in the Layers Panel

The two boxes to the left of each layer name indicate visibility and locking of the layers. Clicking in the first of the two boxes toggles the visibility of a layer with the eye icon. This is useful when you want to focus on specific layers without being distracted by others.

Locking Layers

The lock icon in the Layers Panel

Clicking in the second of the two boxes locks or unlocks a layer with the lock icon. When you lock a layer, you are unable to make any changes to that layer. It is useful to lock layers that you want to leave unadjusted, such as the background, while you work on the rest of your document.

Creating and Deleting New Layers

The plus icon for adding layers within the Layers Panel

In the lower left hand corner, select the plus icon to create a new layer and click the trash icon to delete the selected layer.

Practice Layer

Since this practice file has multiple layers, we want to work within the 'Practice' layer in order for the tools to work properly.

  1. Go to the Layers Panel and select the 'Practice' layer.

  2. Layers Panel with the layer 'Practice Layer' selected

Pizza Toppings

In this exercise, we will learn about how the order of layers affect the project's appearance. Let's organize our layers so the toppings show up on the pizza.

  1. In the Layers Panel, click and drag the 'Toppings' layer above the 'Pizza' layer.

  2. GIF of the Layers Panel, moving the 'Toppings' layer above the 'Pizza' layer

    Goodbye cheese pizza and hello supreme!

    Image of a pizza with veggie and meat toppings on top

Curvature Tool

The Curvature Tool is similar to the Pen Tool; however, it specializes in making curved lines. We will learn more about this tool in the following exercises.

Curvature Tool

Curvature Tool icon from the Tools Panel

The Curvature Tool allows users to draw curved lines.

Click once to create a curve and click twice to create a corner

Getting to Know the Curvature Tool

Leaf

    Close up of Fill/Stroke color area from bottom of the Tools Panel. Fill color is set to none, stroke color is set to black.
  1. Set the Fill Color to none and the Stroke Color to black.

  2. Select the Curvature Tool and click once on points 1 and 2. Point 2 determines the top arch of the curve.

  3. Dotted-lined eye shape with four equidistant points on the line, with two near points connected by a straight line.
  4. To finish the curve, double-click on point 3 to create a corner.

  5. Half completed eye shape with a straight line connecting the third and fourth point
  6. Click on point 4 then double-click point 5 to close the shape with a corner.

  7. Completed eye shape with first and last point connecting

    Here is a clip of the whole process:

    GIF showing the entire process of creating the eye-shaped leaf with the Curvature Tool.

Cloud

  1. Click on point 1 and and double-click point 2 to create a corner.

  2. Creating the first and second point of the cloud template with the Curvature Tool
  3. Next, we will begin creating the 3 curves of the cloud. Click once on point 3 and double-click point 4.

  4. Creating the third point of the cloud template with the Curvature Tool Creating the fourth point of the cloud template with the Curvature Tool, creating the first curve of the shape.
  5. Click on point 5 and double-click point 6.

  6. Creating the fifth and sixth point of the cloud template with the Curvature Tool, creating the second curve of the shape on the sixth point.
  7. Click on point 7 then double-click point 8.

  8. Creating the seventh and eighth point of the cloud template with the Curvature Tool, creating the third curve of the shape on the eighth point.
  9. In order to close the shape with a corner, double-click point 9.

  10. Completing the cloud shape by clicking once again on the first point (labeled also as the ninth point) Completed and closed cloud shape.
  11. Let's apply the a gradient to the cloud. With the cloud selected, use the Eyedropper Tool to click the light blue square to the right of the shape.

  12. Close up of Fill/Stroke color area from bottom of the Tools Panel. Fill color is set to gradient, stroke color is set to none. The gradient option at the bottom is circled to highlight how to select it.
  13. We need to change the angle of the gradient, so click on the Fill Color swatch to activate it. Next, select on the small gradient swatch in the Tools Panel.

  14. Change the angle to 90-degrees.

  15. Gradient Panel opened with the linear option selected and angle set to 90 degrees

Note: this cloud will be used for our poster later.

`

Hair Exercise

Time to create the students for our poster! We will draw various hair styles for the students with the Curvature Tool.

  1. For student 1, the shape is very similar to the leaf exercise, but there is a slight difference. In this case, only double-click on the point near the ear because that is the only corner in this shape.

  2. GIF showing how to complete the leaf shaped hair section with five points using the Curvature Tool
  3. First, make sure the shape is selected. We are going to use a shortcut to select the Eyedropper Tool. Click on the i key to activate the Eyedropper Tool then click on the eyebrow to sample the brown color.

  4. Using the Eyedropper Tool to sample the eyebrow color for the selected hair section. Image showing the completed hair section with the entire face shown.
  5. Instead of drawing the other side, we will create a reflected copy. Right-click the shape then go to go to Transform > Reflect. Select the Vertical axis and click Copy. With the Selection Tool, move the copy to the correct position.

  6. Revealing the menu from right-clicking on the hair section, selecting 'Transform' and then 'Reflect...' Image showing the original and reflected copy of the hair sections with the entire face shown.
  7. Select the Ellipse Tool and postion the cursor over the center of the circle template. We are going to create circles growing from the inside out, so hold Shift and Alt/Option to draw the buns on the hair.

  8. GIF showing an ellipse growing from the center out to create a hair bun.
  9. Make a copy for the other bun.

  10. Image showing the finished hair on the first student with two buns.
  11. Set the Fill to none and choose a Stroke Color because this will help us see the dotted template while we draw the shapes.

  12. Moving onto student 2, start from one of the corners and begin drawing the right hair part. Note that there are only two instances where we will need to double-click while drawing the shape.

  13. GIF showing how to complete the second person's first hair section with six points using the Curvature Tool The completed outline of the first hair section for the second person.
  14. The left hair part is similar to the leaf exercise, so refer to the previous steps if needed.

  15. GIF showing how to complete the second person's second hair section with five points using the Curvature Tool The completed outline of both hair sections for the second person.
  16. Select the Selection Tool then hold Shift while clicking on both hair parts. In order to apply the hair color, use the Eyedropper Tool and then click on the eyebrow to sample the orange color.

  17. Person with orange hair sections.
  18. With the Ellipse Tool, hold Shift and Alt/Option while dragging out a circle from the center point to create the bun.

  19. Person with completed hair with top bun with orange fill and no stroke.
  20. Set the Fill Color to none and choose any Stroke Color.

  21. Draw the right hair part for Student 3, and double-click to create the two corners.

  22. GIF showing how to complete the third person's first hair section with eight points using the Curvature Tool The completed outline of the first hair section for the third person.
  23. Student 3 has the same hair part as Student 2, so draw it in a similar method.

  24. GIF showing how to complete the third person's second hair section with five points using the Curvature Tool The completed outline of both hair sections for the third person.
  25. Select both hair shapes with the Selection Tool and then use the Eyedropper Tool to click on an eyebrow to sample the brown color.

  26. Person with completed hair with brown fill and no stroke.
  27. Change the Fill Color to none and choose a Stroke Color.

  28. For the last student, note that there is only one corner for the right hair part, so only double-click on the point near the ear.

  29. GIF showing how to complete the fourth person's first hair section with eight points using the Curvature Tool The completed outline of the first hair section for the fourth person.
  30. The left hair part also only has one corner near the ear so double-click that point while clicking once for the rest.

  31. GIF showing how to complete the fourth person's second hair section with seven points using the Curvature Tool The completed outline of both hair sections for the fourth person.
  32. Finishing off the hair, create two circles on a blank area of the artboard. Move them over the template and resize them until they fit the template, but they do not need to be perfect.

  33. Person with completed hair with two layered buns with brown fill and no stroke.

If you are interested in further developing your skills with the Curvature Tool, try creating your own avatar after class!

Now that the practice file is completed, we will proceed to assemble the poster! Do not close this tab because we will come back and bring the cloud and the students into the project.

Getting Started on the Poster

To start, we need to create a new Illustrator document and set up our Workspace.

Creating a New Document

For our poster, we want to print it on a standard US letter, so we need to take bleed into account. Bleed is a border that extends beyond the artboard. Anything located between the edge of the artboard and the red-colored border will be cut out of the final printed product. This guide ensures that all of the artwork will remain on the page after printing and trimming our project. A 0.125 inch bleed is considered industry standard, but this can vary depending on the guidelines of the project.

  1. Open Illustrator and select Create New

  2. Adjust the settings as follows:

  3. Document settings: Units= Inches, Height: 11 inches, Width: 8.5 inches, Orientation= Portrait, Bleed= 0.125 inches, Color Mode: CMYK
  4. Click Create.

Making Guides

Guides appear as light blue lines on the artboard and we will use them to mark where we want to place certain objects on our poster. This will help give us an idea of the layout for our poster, so we will use Guides to create a rough template.

Guides

GIF of guides being dragged from the rulers to the Illustrator artboard

Guides are light blue lines that help you align items on your artboard.

In order to work with guides, the rulers must be turned on. Go to View > Rulers > Show Rulers

    Add Layer Icon
  1. We will keep the guides in a separate layer, so navigate to the Layers Panel and click on the plus icon to create a new layer. Double-click the title and rename the layer "Guides".

  2. Layers Panel close-up with the 'Guides' layer selected
  3. First, we are going create a guide that defines the border of our artboard by using a rectangle. Instead of dragging out a rectangle, we will enter customized dimensions. With the Rectangle Tool selected, click once on the screen then enter 8 inches for the width and 10.5 inches for the height. Position the rectangle on the center of the artboard.

  4. Width: 8 in, Height: 10.5 in Blue rectangle occupying most of the artboard with a thin white margin, centered
  5. Next, we are going to convert the rectangle into a guide. Go to View > Guides > Make Guides The rectangle should now appear as a light blue outline.

  6. View Menu expanded with 'Guides' selected and 'Make Guides' also selected Artboard with a rectangle guide created from the rectangle shape
  7. This time we are going to manually create guides to section off different parts of our poster and delineate the layout. In order to do so, we must enable the rulers. Rulers appear at the top and left side of the document window and they help you measure and place guides. Navigate to the Menu Bar and go to View > Rulers > Show Rulers

  8. View Menu expanded with 'Rulers' selected and 'Show Rulers' also selected
  9. To create a guide, click and drag from the top ruler to add a horizontal guide and drag from the left ruler to make a vertical guidline. The blue line following your cursor as your drag is the guide. We will begin by creating a horizontal guide to section off the title of the poster. Click on the top ruler and drag down to 2.25 inches.

    To be more exact with the positioning of a guide, you can go to the Properties Panel while selected on the guide, and enter the measurement in the "X:" and "Y:" areas within the Transform section.
  10. Artboard with rectangle guides and one horizontal guide positioned at 2.25 inches
  11. Now we are going to section off a space for the informational text. Place a horizonal guide at 8.25 inches and 10 inches then add a vertical guide at 1.25 inches and 7.25 inches.

  12. Artboard with rectangle guides, three horizontal guides at 2.25, 8.25, and 10 inches, and two vertical guides at 1.25 and 7.25 inches
  13. The guides are completed! By default the guides are locked, which means they will not move around as we work on the project. If you want to move the guides, go to View > Guides > Unlock Guides

Creating the Background

We will make a blue radial gradient to create a faded sky. In this process, we will review drawing shapes and making gradients. In addition, we will introduce the Swatches Panel.

Swatches Panel

The Swatches Panel stores a variety of colors and patterns, so we can apply them to various objects. In the class files, there are pre-made color swatches that we will use throughout the poster, and we will add them to the Swatches Panel.

Swatches

The Swatches Panel contains a set of default colors and patterns, but you can also store other swatches.

To open the Swatches Panel, go to Window > Swatches

  1. Rename 'Layer 1' to 'Background' and make sure this layer is selected before moving on to the next step.

  2. Layers Panel close-up with the 'Background' layer selected
  3. Go to File > Open and select color-swatches.ai

  4. With the Selection Tool use the rubberband method to select everything on the document, including the letters and numbers on the sides.

  5. Artboard filled with 15 different colored squares arranged with columns A-E and rows 1-4, everything selected
  6. Copy the selection then paste it to the right the ice cream poster.

  7. Copied square color swatches next to artboard with guides
  8. Next, go to Window > Swatches to open the Swatches Panel

  9. Window Menu expanded with 'Swatches' selected
  10. To make the process of identifying the colors easier, we will refer to the letters and numbers on the sides. We will save A1, A2, and A3 as Fill Colors in the Swatches Panel for our background gradient. First, click on the Fill swatch on the upper-half of the panel to activate the Fill Color.

  11. Swatches Panel with Fill Color circled to show what to look at Add Swatch Icon
  12. Select A1 and click on the plus icon in the Swatches Panel. From the panel that pops up, change the name to "A1". Click OK then repeat this process for A2 and A3.

  13. New Swatch Panel with Swatch Name of 'A1', Color Type: Process Color, , 'Global' checked, Color Mode: CMYK, C=25.76 M=0 Y=12.81 K=0

    In the next section we will start creating the gradient with our swatches!

Making a Gradient

  1. In the Background layer, draw a rectangle that extends to the bleedline.

  2. Artboard with blue rectangle background expanded to the bleed line and guides on
  3. In the Tools Panel, click on the small gradient icon.

  4. Radial Gradiant Icon
  5. Select the radial gradient option (This is the second option next to "Type:", just above "Edit Gradient" button.

  6. Gradient Panel with Radial Gradient selected next to Type. Gradient color is white to black Swatch Panel Icon
  7. We are ready to change the colors of the gradient. Double-click the left white slider then click on the Swatch Panel icon. Finally, select the A1 Swatch.

  8. Swatch Panel with saved swatches. Swatch 'A1' is selected. Gradient slider shown with 'A1' and black as colors
  9. Hold Alt/Option while dragging the left slider to add a new color to the gradient. Change the color to A2.

  10. Gradient slider with colors (from left to right) 'A1', 'A2', and black
  11. Lastly, change color of the right most slider to A3.

  12. Gradient slider with colors (from left to right) 'A1', 'A2', and 'A3'
  13. We want a little more of the lighter blue, or A1, in the gradient, so move the middle slider slightly to the right so that the location is about 68%.

  14. Gradient slider with colors (from left to right) 'A1', 'A2', and 'A3', 'A2' is selected and positioned slightly closer to 'A3' with Opacity 100%, and exactly Location 68.0907%
  15. Our goal to is to have a subtle gradient, so lower the opacity of the right-most slider to 80%.

  16. Now that we have our background, click on the box with the lock icon (next to the eye icon) to lock the layer. This ensures we do not end up accidentally making any changes to the background while we are working on the rest of the poster.
  17. Gradient slider with colors (from left to right) 'A1', 'A2', and 'A3', 'A2' positioned slightly closer to 'A3'. 'A3' is selected with Opacity 80%

Drawing a Cone

In this section, we will create a cone using the Polygon Tool and the Shape Builder Tool then we will add a waffle cone pattern using the Patterns Panel.

    Creating the Cone

  1. Make a new layer and rename it 'Cone'.

  2. Layers Panel close-up with the 'Cone' layer selected
  3. Using the Polygon Tool, drag out a shape and click the up or down arrow key on your keyboard to increase or decrease the number of sides respectively. Once you have a triangle, let go of your click.

  4. GIF of dragging out an orange shape with the Polygon Tool and changing the number of sides from 6 to 3 to create a triangle
  5. With the Eyedropper Tool, click on B1 to change the color of the cone to light brown. Use the Selection Tool to rotate the triangle 180 degrees then move it to the lower third of the artboard.

  6. Orange triangle shown to be rotated at 180 degrees Orange triangle positioned at the bottom of the artboard with blue background and guides
  7. Drag the bottom vertice downwards to lengthen the triangle then bring in one of the sides. Once you have an ice cream cone-like shape, allign the cone to the center point of the artboard.

  8. GIF showing rectangle re-sized by the bottom anchor point with the Selection Tool. Triangle becomes longer and narrower
  9. In order to create the opening of the cone, draw a horizontal ellipse and place it at top of the cone.

  10. Ellipse with red outline positioned on top of the triangle, its width the same as the top of the triangle. Ellipse with red fill positioned on top of the triangle, its width the same as the top of the triangle.
  11. Holding Shift, select the ellipse and the cone. Use the Shape Builder Tool and hold down on Alt/Option while dragging through the ellipse. Now that you deleted the ellipse, the cone should have a curved top.

  12. GIF using the Shape Builder Tool to remove the overlapping ellipse from the triangle shape Finished cone shape revealed after removing layered ellipse

Making a Pattern

Pattern Panel

The Pattern Panel allows you to create patterns with shapes or even text.

Select any object on your artboard then go to Object > Pattern > Make This turns your screen into preview mode for the pattern, and you can adjust the allignment and spacing of the objects in the pattern.

  1. From the Class Files, open cone-pattern.ai In this document, we will repeat the pre-made grid to construct our desired waffle cone pattern.

  2. Use the rubberband method to select the pattern with the Selection Tool then copy and paste it into the ice cream poster. Move the pattern to the left of the artboard.

  3. Waffle pattern positioned next to artboard with blue rectangle background, guides, and cone
  4. Make sure the shape is selected. In the Menu Bar, go to Object > Pattern > Make

  5. Object Menu expanded with 'Pattern' selected and 'Make' also selected
  6. We are currently previewing the pattern, and we will begin making adjustments to it. In the Title Type dropdown menu, make sure Grid is selected.

  7. Since the grids are not aligned, let's adjust the placement of the individual grids. Click the chain icon next to the width and height options to constrain the proportions. Input 2 inches for the width and the height should also change accordingly.

  8. Pattern Options Panel with Name: New Pattern, Tile Type: Grid, Width: 2 in, Height: 2 in
  9. To finalize the patten, click Done at the top left of the document window.

Applying the Pattern

In this section, we will utilize the Appearance Panel to add the pattern to the cone. The Appearance Panel helps manage the layers that compose an object, and we can create a new layer on our cone to apply the pattern.

It is similar to the Layers Panel, but the Appearance Panel makes it easier to adjust the appearance of an object that consists of multiple layers.

Appearance Panel

The Appearance Panel allows you to manage the layers of an individual object.

To open the panel, go to Window > Appearance

  1. Select the cone then open the Appearance Panel by going to Window > Appearance

  2. Cone selected, Window Menu expanded with 'Appearance' selected
  3. Click on the solid white square on the lower left corner of the panel to add a Fill. In the new layer, click the dropdown and select the waffle pattern.

  4. Appearance Panel with 'Fill' color expanded and 'New Pattern' (Waffle pattern) selected
  5. Click on the Opacity layer below the waffle cone pattern and change the opacity to 50%.

  6. Appearance Panel with 'Fill' Opacity clicked and set to 50%
  7. Our cone is finished! Make sure to lock the 'Cone' layer before moving onto the next section.

  8. Artboard with blue rectangle background, guides, and cone with Waffle pattern near the bottom Layers Panel close-up with the 'Cone' layer selected and locked

Arranging Ice Cream Scoops

We will focus on creating colorful ice cream for our poster, and they will also act as the body for our ice cream people. In addition, we will introduce sublayers as a way to further organize a project without creating additonal layers.

  1. Create a new layer and name it 'Ice Cream'. Next, move it under the 'Cone' layer.

  2. Layers Panel close-up with the 'Ice Cream' layer selected
  3. Draw a circle by holding Shift and then use the Eyedropper Tool to click on C1. Don't worry about placement because we will rearrange it later.

  4. Close-up on waffle cone with pink ellipse 'scoop' positioned to the left
  5. Copy the previous circle then use the Eyedropper Tool to click on C2.

  6. Close-up on waffle cone with pink ellipse 'scoop' positioned to the left and brown ellipse 'scoop' positioned diagonally accross the pink ellipse
  7. Copy the previous circle and then use the Eyedropper Tool to click on C3.

  8. Close-up on waffle cone with pink ellipse 'scoop' positioned to the left, brown ellipse 'scoop' positioned to the right a bit higher, cream ellipse 'scoop' positioned above the pink ellipse
  9. Make another copy. Use the Eyedropper Tool to click on C4.

  10. Close-up on waffle cone with pink ellipse 'scoop' positioned to the left, brown ellipse 'scoop' positioned to the right a bit higher, cream ellipse 'scoop' positioned above the pink ellipse, mint ellipse 'scoop' positioned above between the cream and brown ellipses
  11. In the Layers Panel, click on the dropdown arrow on the 'Ice Cream' layer. As you can see, each scoop we created appears as a sublayer and this eliminates the hassle of creating a new layer for each scoop.

  12. Layers Panel with 'Ice Cream' layer selected and expanded to reveal the four sublayers with the different ellipses
  13. For the arrangement, move the mint scoop to the left so about a fourth of it is covered by the cone. We will proceed to stagger the rest; move the vanilla scoop to the right of the mint, the chocolate scoop to the left of the vanilla, and the strawberry scoop at the top.

  14. Final positioning of the ice cream ellipse 'scoops' with mint at the bottom, brown slighty to the left, pink at the highest point, and cream to the right.
  15. Once you are happy with the arrangment, lock the layer and we will move onto placing the faces!

Creating the Students

Our next step is to create the students in the poster. We will include the faces we made earlier, and we will also create the arms by editing the Stroke properties and using the Width Tool.

Adding the Faces

  1. Create a new layer and name it 'People'.

  2. Layers Panel with the 'People' layer selected
  3. Go back to the Practice File (from the Class Files we downloaded) and click on the lock icon for the 'Unlocked Exercise' layer. This layer contains the faces, and we will need unlock the layer in order to copy it.

  4. Before we copy the faces, we want to group the shapes together for each face so that it makes it easier to arrange them on the poster later. Use the rubberband method to select one of the faces using the Selection Tool, right-click and select Group. Repeat for the other faces.

  5. First face selected, right-clicked on to open menu.'Group' is selected from the menu
  6. Use the rubber band method to select all the faces. Copy then paste them into the Ice Cream Poster.

  7. Four faces positioned next to the Waffle graphic and artboard with blue rectangle background and ice cream cone with four scoops
  8. For the faces, place them on top of the ice cream scoops. To add a little variety, rotate the faces on the chocolate scoop and the vanilla scoop to the left and right respectively; however, keep the angle small. Arranging these two faces in opposite directions keeps the poster looking balanced while adding interest.

  9. Close-up on ice cream 'scoops' with faces positioned on top of each ellipse

Editing Stroke Properties for the Arms

Stroke Caps

One of the stroke properies we will look at is Stoke Caps. They define the shape at the ends of any stroke, and we will use this to apply rounded strokes for the arms.

  1. First, use the Eyedropper Tool to sample D1.

  2. In the Properties Panel, click on the word "Stroke". From the panel, change the Weight to 25pt and click on the Round Cap (the second icon of the three options).

  3. Close-up on Stroke Weight: 25pt, and Cap set to 'Round Cap' (middle option)

Drawing the Arms

Strawberry Scoop

  1. Before you begin, make sure you are editing within the 'People' layer.

  2. Layers Panel with the 'People' layer selected
  3. Select the Curvature Tool.

  4. For the Strawberry Scoop, use the Curvature Tool to draw two curved lines, as if the student is raising their arms in joy. To end the stroke for each arm, use the Esc key or Enter.

  5. GIF on creating two paths with the Curvature Tool for the arms of the pink ellipse 'scoop' Ice cream people with finished arms on pink ellipse 'scoop'

Vanilla & Chocolate Scoop

Instead of drawing raised arms for these two scoops, we will only focus on drawing one arm. This prevents the design from becoming being too overwhelming with visuals.

  1. Let's start on the vanilla scoop. Click on D2 with the Eyedropper Tool to select the color.

  2. Use the Curvature Tool to draw a curved raised arm to the right of the face.

  3. GIF on creating one path with the Curvature Tool for the arm of the cream ellipse 'scoop' Ice cream people. The pink and cream scoops have completed arms.
  4. In a similar fashion, use the Eyedropper Tool to select D3. Create another curved line to the left of the face to form the raised arm for the chocolate scoop.

  5. GIF on creating one path with the Curvature Tool for the arm of the brown ellipse 'scoop' Ice cream people. The pink, cream, and brown scoops have completed arms.

Mint Scoop

The center of the poster already features a lot of images, so we want to avoid adding any more objects in that area. Thus, we will create a lowered arm for the mint scoop.

  1. With the Eyedropper Tool, click on D4.

  2. On the left side of the face, draw an arm that curves to the right.

  3. GIF on creating one path with the Curvature Tool for the arm of the mint ellipse 'scoop' Completed ice cream people with arms.

Width Tool

In order to make our arms a little more organic, we will use the Width Tool to widen certain areas of the Stroke.

Width Tool

Width Tool icon from the Tools Panel

The Width Tool allows users to increase the Stroke Weight at certain points of the Stroke.

With the tool selected, click on the Stroke (it appears as a red line with two red squares at the ends) and drag outwards in one motion.

Shortcut: Shift + R

  1. In the Tools Panel, click on the Width Tool. Zoom in on an arm and drag the handle at the end of the stroke outwards.

  2. GIF showing the Width Tool being used on the endpoint of a path representing an arm. The end width is slightly increased.
  3. Repeat the process above for the other arms, trying your best to keep the width change as similar as possible.

  4. Finished ice cream people with slightly wider arms at the ends

Adding Hands

  1. At the end of one of the arms, create a small circle.

  2. Close-up of arm with an ellipse representing a hand
  3. Make four copies and place them on the other arms.

  4. Select a circle, and click on the corresponding face with the Eyedropper Tool to select the skintone for the hands. Repeat this process for the other hands.

  5. Completed ice cream people, all with ellipses representing hands

Spoons

We will create white spoons to add extra interest to the design.

  1. Go to an area outside of the artboard and draw a small vertical ellipse. Change the Fill to white.

  2. Slightly narrow white ellipse
  3. Create a long white vertical ellipse on top of the first ellipse to create the handle of the spoon.

  4. Slightly narrow white ellipse with narrower and longer ellipse on top of it. It's beginning to look like a spoon
  5. Use the rubberband method to select both shapes with the Selection Tool then connect them using the Shape Builder Tool.

  6. Slightly narrow white ellipse with narrower and longer ellipse on top of it. It's beginning to look like a spoon

    (For the following steps, we will refer to "right" and "left" from our perspective).

  7. Resize and move the first spoon to the chocolate scoop so it points to the left hand of the strawberry scoop.

  8. Close-up of chocolate scoop person holding white spoon
  9. Let's arrange the spoon so the handle is behind the hand. With the spoon selected, right-click and go to Arrange > Send to Back

  10. Right-clicked spoon, Menu with 'Arrange' and 'Send to Back' selected
  11. After making three copies of the spoon, we will arrange the spoons so they create a circlar frame around the students.

  12. For the strawberry scoop, position the spoon in the right hand. Next, angle the spoon so it points to the upper left corner of the poster.

  13. For the vanilla scoop, rotate the spoon so that points to the right hand of the strawberry scoop.

  14. Continuing with the circlar arrangement, angle the spoon for the mint scoop so that it points to the arm of the vanilla scoop.

  15. Position the spoon for the chocolate scoop so it points to the left hand of the strawberry scoop.

  16. Completed ice cream people all happy and holding their spoons
  17. Lastly, lock the 'People' layer.

Now that we are done with the vector graphics, we will look at typography in the following exercises.

Working with Type

We will review components of the Type Tool, learn about tracking and leading, and introduce the Type on a Path Tool.

Creating Type with the Ellipse Tool

The guides create a box on the upperhalf of the arboard, and this is the designated spot for our title. To create the title, we will use the Ellipse Tool to create curved text then we will adjust the font, font size, and tracking.

Type on a Path Tool

Type of a Path Tool Icon from the Tools Panel

The Type on a Path Tool creates type along a path. A path can be created by the Shape Tools, the Pen Tool, and the Curvature Tool. The text can flow along the edge of an open or a closed path.

After creating a path, select the Type on a Path Tool. Click on the path and start typing.

If you cannot find the Type on a Path Tool from the Tools Panel, it's most likely hidden under the Type Tool. Click and hold on the Type Tool to reveal more tools and choose the "Type on a Path Tool"

  1. Create a new layer and name it "Title"

  2. Layers Panel with 'Title' layer selected
  3. In the Tools Panel, set the Fill and Stroke Color to none.

  4. Close-up of Fill and Stroke Color icon with both set to 'none' (white background with red diagonal line)
  5. Select the Ellipse Tool then click once and enter 18.7 inches for the width and 11.6 inches for the height. Since there is no Fill or Stroke, click on the outline of the ellipse to move it. Position it so the ellipse is centered and covers half of the upper box that is created by the guides.

  6. Artboard with blue background and ice cream people zoomed out, with ellipse outline covering most of the artboard. Waffle pattern and color swatches are beside the artboard.
  7. Click and hold on the Type Tool to select the Type on a Path Tool. This will allow us to type on the ellipse so the text appears curved. Click on the outline of the ellipse and type "ICE CREAM". Next, highlight the text.

  8. 'ICE CREAM written on a path in black
  9. Let's change the font and font size. In the Properties Panel, begin by typing "stdn" in the font settings and select "ヒラギノ角ゴ StdN W8". Change the font size to 62 pt.

  10. Character Panel close-up with font 'ヒラギノ角ゴ StdN W8' selected and size 62pt
  11. Next, we will begin by looking at tracking. Tracking controls the space between characters in an entire block of text. Tracking and kerning are typographic terms that have to do with the space between characters. The default tracking settings for body text are usually adequate, but larger display text can often be adjusted for presentation purposes. Play around with this, but we will not be adjusting the tracking for the title.

  12. 'ICE CREAM written on a path in black. Font is thicker than before.
  13. For most of our text, we will be applying a pale yellow for the text color. Use the Selection Tool to select the title then use the Eyedropper Tool and click on the color E1.

  14. 'ICE CREAM written on a path in cream color (swatch E9)

Drop Shadow

The base of our text is done, but we will add a drop shadow effect to bring more attention to the title.

  1. With the text still selected, navigate to the Menu Bar and go to Effect > Stylize > Drop Shadow

  2. Effect menu expanded with 'Stylize' selected
  3. In the panel that appears, click on the black square next to "Color"

  4. Drop Shadow dialog box with Mode 'Multiply', Opacity 75%, X and Y Offset: .0972 in, Blur: .0694, and Color selected
  5. Select "Color Swatches".

  6. Color Picker dialog box with 'Color Swatches' clicked on
  7. In the search bar at the bottom, type in "A3". Finally, click OK for both panels.

  8. Color Picker dialog box with Color Swatches selected and 'A3' chosen for drop shadow color 'ICE CREAM' in cream color with added drop shadow

Here is what the poster looks like so far:

Poster progress with blue background, ice cream people holding spoons, and 'ICE CREAM' title

Finishing the Title

The title is missing one last line of text, but instead of applying all the same effects and properties, we will create a copy of the newly created "ICE CREAM" text and change the content.

  1. Using the Selection Tool, select "ICE CREAM" then create a copy.

  2. Two 'ICE CREAM' texts in cream color
  3. Click on the Type Tool and replace the text with "SOCIAL". Move the text until it is between the "C" from "ICE" and the "M" from "ICE CREAM".

  4. Lastly, lock the 'Title' layer.

  5. 'ICE CREAM SOCIAL' title in cream color. 'SOCIAL' is directly under 'ICE CREAM' Character Panel close-up on font 'ヒラギノ角ゴ StdN W8' selected and size 50pt

Informational Text

It is time to add more information to the poster so people will know more about this event. We will utilize the guides to help us position the text. Futhermore, we will learn about leading.

  1. Create a new layer and name it 'Text'

  2. Using the Type Tool, create a text box starting from the guide intersection at 1.25 and 8.25 inches to the 7.5 and 10 inch intersection.

  3. Ice Cream Social poster with blue background and ice cream people holding spoons. There is a black box towards the bottom of the poster with text 'Place text box here'
  4. In the Properties Panel, select the center allignment in the Paragraph section. Next, change the font size to 30 pt.

  5. Character Panel with font 'ヒラギノ角ゴ StdN W8' selected, size 30pt, leading 39 pt, kerning auto, and tracking 0
  6. Type "Saturday, May 1"; press Enter for a new line of text then type "2 - 4 pm"; and make another line for "Memorial Union".

  7. Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in black
  8. In order to replicate the yellow from the title, select the text box using the Selection Tool then use the Eyedropper Tool to click on "E1".

  9. Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in cream
  10. Let's take a look at leading. Leading controls the white space between lines of text. This can be useful when you want to delinieate information more clearly if it occurs on several lines of text. With the text highlighted, go to the Properties Panel and play around with the leading. Note that we will not be applying any of those adjustments to the text, but if you like how it looks, you can keep your edits.

  11. Once you are done, lock the 'Text' layer.

  12. To help the text stand out, we will create a darker teal box in the background. Make a new layer and name it 'Rectangle'. Move the layer so it is beneath the Text layer.

  13. Layers Panel with 'Rectangle' layer selected
  14. Select the Rectangle Tool to draw a rectangle that is the same size as the text box. Follow the guides to help you draw the rectangle.

  15. Use the Eyedropper Tool to click on "E2".

  16. Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in cream with a green rectangle behind it
  17. To finish off the typography section, we will include a message below the text box. Create a new layer named 'Message'.

  18. Layers Panel with the 'Message' layer selected
  19. Make a text box starting from the 0.25 and 10 inch interspection to the intersection at 8.25 and 10.75 inches. Type "Chat and eat ice cream with your fellow badgers!". Place your cursor at the beginning of the message and press Enter twice to center the message.

  20. Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in cream with a green rectangle behind it. There is a black rectangle the width of the poster at the bottom with 'Place text box here' written Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in cream with a green rectangle behind it. 'Chat and eat ice cream with your fellow badgers!' is written right under in black.
  21. While this message is still important, it is not as crucial as the first informational text box, so we will choose a darker color instead of a color that draws a lot of attention like yellow. Select the text box with the Selection Tool then click on "A3" with the Eyedropper Tool

  22. Ice Cream Social poster with blue background and ice cream people holding spoons. There is text near the bottom that says 'Saturday, May 1st, 2-4pm, Memorial Union' in cream with a green rectangle behind it. 'Chat and eat ice cream with your fellow badgers!' is written right under in green.
  23. In order to make the guides disappear, you can either go to the Guides layer and toggle the eye icon or go to View > Guides > Hide Guides

Arranging the Clouds

We will take the clouds from the Illustrator 2 Practice File and add them to our poster.

  1. Create a new layer and name it 'Clouds'. Drag it above the 'Background' layer. Make sure this layer is selected before moving on to the next step.

  2. The 'Cloud' layer is above the 'Background' layer
  3. Navigate back to the Illustrator2-Practice-2020 then copy and paste the cloud into the ice cream poster. You have a lot of creative freedom with this process so play around with the placement and rotation of the cloud until you like how it looks.

  4. Cloud shape is selected from the practice file
  5. Next, we are going to create a reflected copy of the cloud. Right-click the shape and go to Transform > Reflect. With the Vertical Axis selected, click Copy.

  6. Panel showing Transform > Reflect
  7. Create additional copies of the clouds and rotate, reflect, and arrange them until you like the final product.

  8. Five clouds are arranged in background

Cleaning Up the Poster

For the finishing touches, we will delete the parts of the shapes that extend beyond the artboard.

Finishing the Cone

We are going to delete the portion of the cone below the informational text box by using the Shape Builder Tool.

  1. Use the Rectangle Tool to draw a rectangle then align the bottom of it to the bottom of art board.

  2. Ice Cream Social poster with blue background, clouds, ice cream people holding spoons and date and time at the bottom. There is a black rectangle covering the bottom third of the poster.
  3. With the rectangle still selected, click on the Selection Tool then hold the Shift Key while selecting the cone.

  4. Next, we are going to use the Shape Builder Tool to delete the tip of the cone. Select the Shape Builder Tool and hold the Alt/Option Key while dragging a line through the tip of the cone.

  5. Ice Cream Social poster with blue background, clouds, ice cream people holding spoons and date and time at the bottom. There is a black rectangle covering the bottom third of the poster. The bottom part of the cone that wasn't overlapping with the black box has been removed
  6. Go back to the Selection Tool and delete the rectangle you created earlier.

Deleting Items Outside of the Artboard

  1. Unlock all of the layers and create a new layer at the top named 'Rectangle'.

  2. Layers Panel with 'Rectangle' layer selected
  3. With the Rectangle Tool, draw a rectangle the size of the artboard, extending to the bleedline.

  4. Black rectangle covering the entire artboard. Parts of the clouds are seen outside of the artboard.
  5. Use the rubberband method to select everything. In the Menu Bar, go to Object > Clipping Mask This deletes all the shapes outside of the artboard; however, we left this step at the end because this groups all of the objects together. In order to make edits to individual items, double-click the object.

  6. Zoomed out artboard with everything in the workplace selected Object menu expanded with 'Clipping Mask' and 'Make' selected

Here is what the final poster looks like:

Completed Ice Cream Social poster with blue background, clouds, ice cream people holding spoons, 'Saturday, May 1st, 2-4 pm, Memorial Union' details at the bottom and 'Chat and eat ice cream with your fellow badgers!' message underneath. Nothing is outside the artboard

Accessiblity

An important aspect of graphic design is making the product accessible. Certain color combininations work well universally like blue and orange, but other color combinations make it difficult for someone with color blindness to differentiate the colors. One great tool in Illustrator is the ability to view your project through the eyes of someone with colorblindness. This helps you make adjustments to the project in order to make it more visually accessible.

  1. There are 3 types of colorblindness: red-green, blue-yellow, and complete colorblindness. Under these three categories, people's decreased sensitivity to certain colors can vary in severity. Illustrator allows users to view the project through the eyes of someone with protanopia and deuteranopia.

  2. In the Menu Bar, go to View > Proof Setup > Color blindness - Protanopia-type

  3. View menu expanded with 'Proof Setup' and 'Color blindness - Protanopia-type' selected
  4. People with protanopia have decreased sensitivity to red light. Looking at the colors, the text and the illustration still pop out from the poster, and a key factor behind this is contrast. Contrast is the difference between the lightness and darkness of colors. For example, there is a high contrast between the dark rectangle and the light yellow informational text. By having different levels of contrast, it helps draw attention to certain elements and defines shapes from each other.

  5. Poster previewed in Color blindness setting Protanopia. Colors highlighted are blue and yellow
  6. In a similar fashion, go to View > Proof Setup > Color blindness - Deuteranopia-type

  7. View menu expanded with 'Proof Setup' and 'Color blindness - Deuteranopia-type' selected
  8. People with deuteranopia have decreased sensitivity to green light. In this example, the text and the graphics still draw attention due to its high contrast. A good way to increase visibility is to add a drop shadow to the text, as shown with the drop shadow around the light yellow title.

  9. Poster previewed in Color blindness setting Deuteranopia.

For any project in Illustrator, it is always a good idea to take a quick look at the protanopia and deuteranopia viewing modes before finalizing your project so you can make adjustments to color and contrast. Even beyond this class, we would recommend researching and applying a color blind friendly pallete for other projects With the poster completed, we are ready to move on to exporting!

Exporting

Saving and exporting the document to a PDF or TIFF allows the document to be opened by those who do not have Illustrator. Most printing clients, including StudentPrint on campus, will prefer to work with PDFs. Today, we will export it as a PDF.

  1. Go to File > Save As..

  2. File menu expanded with 'Save As...' selected
  3. In the Format drop down menu, select Adobe PDF and click Export.

  4. Save As dialog box. The project is title 'icecream-poster' and the Format is Adobe PDF
  5. For more information on exporting, refer to the More File Formats section below.

Congratuations on completing the poster! We hope you will be able to apply these skills and tools on future posters and projects. Maybe we will see your next poster on campus!

More File Formats